Requirements - Archiware Pure Version 2.0

Hypervisor Requirements

VMware vSphere 6.0 or later, any non-free edition
VMware ESXi 6.0 Express Patch 4 (build number 3247720, 2015-11-25) or later

vCenter Server

 

6.0 or later (optional)

 

 Operation Systems Requirements

Linux Ubuntu Linux 18.04 LTS
NETGEAR NETGEAR ReadyNAS OS 6.9.1+ 
(Intel x86 64-bit)
QNAP

QNAP QTS 4.3.0+ 
(Intel x86 64-bit) 

Synology

Synology DSM 6.0+ 
(Intel x86 64-bit)

 

Hardware Requirements

CPU x86-64 processor
Memory 4 GB RAM
Disk space

Virtual Appliance: 6 GB
Application on Linux: 300 MB
both not including disk space used for the separate backup repository 

Browser Requirements

Safari 5.1+
Firefox 3.5+
Chrome 4+

Internet Explorer

 

10+

 

File Systems for Single File Restore

Mac OSX HFS+
Windows NTFS, FAT32, ExFAT
FreeBSD ufs2
Linux ext2, ext3, ext4, btrfs, FAT32, NTFS